Market Assist is suffering from an Azure Foundry Outage

Major incident Market Assist
2026-01-27 10:59 GMT · 7 hours, 17 minutes

Updates

Resolved

Microsoft have resolved the issue

January 27, 2026 · 18:16 GMT
Investigating

Microsoft: Current Message for Customers [Updated at 1/27/2026 10:51:53 AM UTC]: Impact Statement: Starting at 09:00 UTC on 27 January 2026 , customers using Azure OpenAI Service in Sweden Central may experience intermittent availability issues. Current Status: We are aware of this issue and are actively investigating. The next update will be provided as events warrant.

January 27, 2026 · 13:07 GMT
Issue

Unable to access Microsoft foundry

January 27, 2026 · 10:59 GMT

← Back